<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if gt IE 8]><!--><html class=no-js lang=en-US xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-1&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-1&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-1&cb=2', false, [], true, false, true, false);</script><link rel=stylesheet href=https://www.macobserver.com/wp-content/cache/minify/9b607.default.include.f05349.css media=all> <script src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include.2ccfc3.js></script> <meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=apple-touch-icon sizes=180x180 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png><link rel=manifest href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest><link rel=mask-icon href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg color=#2b5797><link rel="shortcut icon" href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico><meta name=msapplication-TileColor content=#2b5797><meta name=msapplication-config content=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml><link href=https://www.macobserver.com/feed/everything/ rel=alternate type=application/rss+xml title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts"> <script>window._wca=window._wca||[];</script> <title>Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan - The Mac Observer</title><meta name=description content="The Epic Games vs Apple App Store row has now attracted scrutiny and the airing of complaints in Japan - the world epicentre of gaming."><meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan - The Mac Observer"><meta property=og:description content="The Epic Games vs Apple App Store row has now attracted scrutiny and the airing of complaints in Japan - the world epicentre of gaming."><meta property=og:url content=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/><meta property=og:site_name content="The Mac Observer"><meta property=article:publisher content=https://www.facebook.com/MacObserver><meta property=article:author content=https://www.facebook.com/charahenry/><meta property=article:published_time content=2020-09-04T11:57:20+00:00><meta property=article:modified_time content=2020-09-04T11:59:35+00:00><meta property=og:image content=https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg><meta property=og:image:width content=2400><meta property=og:image:height content=1260><meta property=fb:app_id content=314031572034374><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@charlotteahenry><meta name=twitter:site content=@MacObserver> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg","width":2400,"height":1260,"caption":"final fantasy mobile app store"},{"@type":"WebPage","@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#webpage","url":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/","name":"Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#primaryimage"},"datePublished":"2020-09-04T11:57:20+00:00","dateModified":"2020-09-04T11:59:35+00:00","description":"The Epic Games vs Apple App Store row has now attracted scrutiny and the airing of complaints in Japan - the world epicentre of gaming.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#article","isPartOf":{"@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5"},"headline":"Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan","datePublished":"2020-09-04T11:57:20+00:00","dateModified":"2020-09-04T11:59:35+00:00","mainEntityOfPage":{"@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#primaryimage"},"keywords":"App Store,Epic Games","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.macobserver.com/#organization"}},{"@type":"Person","@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5","name":"Charlotte Henry","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53910275004b703e88cc4e5f84d6669d?s=96&d=wavatar&r=g","caption":"Charlotte Henry"},"description":"Charlotte is a media junkie, covering how Apple is not just a revolutionary tech firm, but a revolutionary media firm for TMO. She is based in London, and writes and broadcasts for various outlets.","sameAs":["https://www.facebook.com/charahenry/","https://twitter.com/charlotteahenry"]}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//stats.wp.com><link rel=dns-prefetch href=//platform.twitter.com><link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//s.w.org><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=wc-block-vendors-style-css href=//www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css type=text/css media=all><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style><link rel=stylesheet id=wpdiscuz-frontend-css-css href=//www.macobserver.com/wp-content/plugins/wpdiscuz/themes/default/style.css type=text/css media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet id=wpdiscuz-fa-css href=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-combo-css-css href=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css type=text/css media=all><link rel=stylesheet id=wpdiscuz-flag-css-css href=//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css type=text/css media=all> <script id=jetpack_related-posts-js-extra>var related_posts_js_options={"post_heading":"h4"};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js id=jetpack_related-posts-js></script> <script id=link-timestamp-js-extra>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js id=link-timestamp-js></script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js id=ps-lts-youtube-js></script> <script async defer src=//stats.wp.com/s-202036.js id=woocommerce-analytics-js></script> <script id=eio-lazy-load-js-extra>var eio_lazy_vars={"exactdn_domain":"","skip_autoscale":"0"};</script> <script src=//www.macobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js id=eio-lazy-load-js></script> <script src=//www.google.com/recaptcha/api.js id=google_recaptcha-js></script> <link rel=https://api.w.org/ href=https://www.macobserver.com/wp-json/><link rel=alternate type=application/json href=https://www.macobserver.com/wp-json/wp/v2/posts/99710><link rel=alternate type=application/json+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F"><link rel=alternate type=text/xml+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F&#038;format=xml"><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; JSON Feed" href=https://www.macobserver.com/feed/json/><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan Comments Feed" href=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/feed/json/>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript> <script src=//script.crazyegg.com/pages/scripts/0096/8493.js async=async></script><link rel=dns-prefetch href=//matomo.macobserver.com><noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><link rel=amphtml href=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/amp/>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131119927-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131119927-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'macobserver.com']);
_gaq.push(['f._setDomainName', 'macobserver.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod68-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','macobserver.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"1239aa3c-85e4-4556-778d-5a1110ddead4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":11,"serverid":"34.224.89.42:11262","state":"VA","t_epoch":1599226334,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/","user_id":0,"word_count":833,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["1239aa3c-85e4-4556-778d-5a1110ddead4", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-99710 single-format-standard theme-observer woocommerce-no-js offcanvas wpf-default wpft-"><script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-body.731fbb.js></script> <div class=off-canvas-wrap data-offcanvas><div class="fixed off-canvas-fixed"><nav class=tab-bar><section class=left-small>
<a class="left-off-canvas-toggle menu-icon" href=#><span></span></a></section><section class=tab-bar-section><a id=sm-logo href="/?utm_campaign=tmo_navbarlogo"><img src=//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png alt="Mac Observer"></a></section><section class="tmo-button-search right-small">
<a href=#><i class="fa fa-search"></i></a></section></nav><div id=tmo-mobile-search><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div><aside class=left-off-canvas-menu aria-hidden=true tabindex=-1><ul id=menu-top-navigation class=off-canvas-list><li class=menu-item><a href=https://www.macobserver.com/wp-login.php class=icon-user>Login</a></li><li id=menu-item-95008 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-submenu menu-item-95008"><a href=https://www.macobserver.com/>Features</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-41013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li><li id=menu-item-95032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href=https://www.macobserver.com/features/tips/>Tips</a></li><li id=menu-item-95033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href=https://www.macobserver.com/features/tips/how-to/>How-To</a></li><li id=menu-item-95004 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href=https://www.macobserver.com/tag/airpods/>AirPods</a></li><li id=menu-item-95005 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href=https://www.macobserver.com/tag/aapl/>AAPL</a></li><li id=menu-item-95017 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href=https://www.macobserver.com/tag/security/>Security</a></li></ul></li><li id=menu-item-96265 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-96265"><a href=https://www.macobserver.com/tag/mac/>Mac</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95027 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href=https://www.macobserver.com/tag/mac/>Mac</a></li><li id=menu-item-95029 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href=https://www.macobserver.com/tag/macbook-pro/>MacBook Pro</a></li><li id=menu-item-95028 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href=https://www.macobserver.com/tag/macbook-air/>MacBook Air</a></li><li id=menu-item-95026 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href=https://www.macobserver.com/tag/imac/>iMac</a></li><li id=menu-item-95016 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href=https://www.macobserver.com/tag/macos/>macOS</a></li></ul></li><li id=menu-item-95006 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95006"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95023 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a></li><li id=menu-item-95024 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95024"><a href=https://www.macobserver.com/tag/iphone-11/>iPhone 11</a></li><li id=menu-item-95025 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href=https://www.macobserver.com/tag/iphone-12/>iPhone 12</a></li><li id=menu-item-95015 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href=https://www.macobserver.com/tag/ios/>iOS</a></li><li id=menu-item-95031 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95031"><a href=https://www.macobserver.com/tag/ios-13/>iOS 13</a></li><li id=menu-item-95030 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href=https://www.macobserver.com/tag/ios-14/>iOS 14</a></li></ul></li><li id=menu-item-95007 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95007"><a href=https://www.macobserver.com/tag/ipad/>iPad</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95020 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href=https://www.macobserver.com/tag/ipad/>iPad</a></li><li id=menu-item-95022 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href=https://www.macobserver.com/tag/ipad-pro/>iPad Pro</a></li><li id=menu-item-95021 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href=https://www.macobserver.com/tag/ipad-mini/>iPad mini</a></li><li id=menu-item-95019 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href=https://www.macobserver.com/tag/ipados/>iPadOS</a></li></ul></li><li id=menu-item-95009 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95009"><a href=https://www.macobserver.com/tag/apple-watch/>Watch</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95003 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href=https://www.macobserver.com/tag/apple-watch/>Apple Watch</a></li><li id=menu-item-95010 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95010"><a href=https://www.macobserver.com/tag/watchos/>watchOS</a></li></ul></li><li id=menu-item-39537 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95011 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href=https://www.macobserver.com/show/tmo-daily-observations/>Daily Observations</a></li><li id=menu-item-95012 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href=https://www.macobserver.com/show/mac-geek-gab/>Mac Geek Gab</a></li><li id=menu-item-95013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href=https://www.macobserver.com/show/background-mode/>Background Mode</a></li><li id=menu-item-95014 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href=https://www.macobserver.com/show/apple-context-machine/>Apple Context Machine</a></li></ul></li></ul></aside></div><div class=inner-wrap><div class="top-bar-container fixed"><nav id=nav-bar class=top-bar data-topbar data-options=scrolltop:false; role=navigation><ul id=tmo-nav-logo class=title-area><li class=name>
<a href="/?utm_campaign=tmo_logo"><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></li></ul><div class=top-bar-section><ul id=menu-top-navigation-1 class="top-bar-menu left"><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown menu-item-95008"><a href=https://www.macobserver.com/>Features</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href=https://www.macobserver.com/features/tips/>Tips</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href=https://www.macobserver.com/features/tips/how-to/>How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href=https://www.macobserver.com/tag/airpods/>AirPods</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href=https://www.macobserver.com/tag/aapl/>AAPL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href=https://www.macobserver.com/tag/security/>Security</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-96265"><a href=https://www.macobserver.com/tag/mac/>Mac</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href=https://www.macobserver.com/tag/mac/>Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href=https://www.macobserver.com/tag/macbook-pro/>MacBook Pro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href=https://www.macobserver.com/tag/macbook-air/>MacBook Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href=https://www.macobserver.com/tag/imac/>iMac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href=https://www.macobserver.com/tag/macos/>macOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95006"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95024"><a href=https://www.macobserver.com/tag/iphone-11/>iPhone 11</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href=https://www.macobserver.com/tag/iphone-12/>iPhone 12</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href=https://www.macobserver.com/tag/ios/>iOS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95031"><a href=https://www.macobserver.com/tag/ios-13/>iOS 13</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href=https://www.macobserver.com/tag/ios-14/>iOS 14</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95007"><a href=https://www.macobserver.com/tag/ipad/>iPad</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href=https://www.macobserver.com/tag/ipad/>iPad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href=https://www.macobserver.com/tag/ipad-pro/>iPad Pro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href=https://www.macobserver.com/tag/ipad-mini/>iPad mini</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href=https://www.macobserver.com/tag/ipados/>iPadOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95009"><a href=https://www.macobserver.com/tag/apple-watch/>Watch</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href=https://www.macobserver.com/tag/apple-watch/>Apple Watch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95010"><a href=https://www.macobserver.com/tag/watchos/>watchOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href=https://www.macobserver.com/show/tmo-daily-observations/>Daily Observations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href=https://www.macobserver.com/show/mac-geek-gab/>Mac Geek Gab</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href=https://www.macobserver.com/show/background-mode/>Background Mode</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href=https://www.macobserver.com/show/apple-context-machine/>Apple Context Machine</a></li></ul></li></ul></div><div id=tmo-nav-searchbox><div id=sn-login>
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F" rel=nofollow><span class=not-logged-in-avatar><strong class=icon-user>Login</strong></span></a></div><div class="nav-search show-for-medium-up"><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div></div></nav></div><div class="tmo-header row"><header role=contentinfo class=header><div class="small-12 columns collapse wrap"><div id=ezoic-pub-ad-placeholder-101><div id=home-mobile-ad class=hide-for-medium-up> <script language=JavaScript>$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});</script> </div><div id=ad-top-banner class="show-for-large-up ad"> <script language=JavaScript>$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></div></header></div><section class=container role=document><div><div class=row><div id=tmo-main-header class="small-12 columns hentry" role=header><header><h1 class="entry-title">
Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan</h1><div class="meta meta-article small-12 large-9 columns clearfix"><div class="meta-byline clearfix">
<a href=https://www.macobserver.com/author/charlotte-henry/><img class="avatar-small left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Charlotte Henry" data-src=https://www.macobserver.com/wp-content/uploads/2019/08/CH-avatar-e1588178398649.png loading=lazy><noscript><img
class="avatar-small left" src=https://www.macobserver.com/wp-content/uploads/2019/08/CH-avatar-e1588178398649.png alt="Charlotte Henry" data-eio=l></noscript></a><div class="author left">
<strong><a href=https://www.macobserver.com/author/charlotte-henry/><span class=fn itemprop=author>Charlotte Henry</span></a></strong><br>
<a href="https://twitter.com/intent/user?screen_name=charlotteahenry">@charlotteahenry</a></div></div><div class=meta-timestamp>
<span class="meta tmo-meta-timetoread"><span class=tmo-time-to-read><i class="fa fa-clock-o"></i> 1 minute read</span></span><br>
<time datetime=2020-09-04 class=updated pubdate>Sep 4th, 2020 7:57 AM EDT</time> | <a href=https://www.macobserver.com/features/news/>News</a></div></div></header></div><div class="small-12 large-9 columns"><div id=tmo-main-featured-image class=text-center>
<img width=2400 height=1260 src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-1920x1008.png class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="final fantasy mobile app store" loading=lazy data-src=https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg data-srcset="https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg 2400w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1536x806.jpg 1536w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-2048x1075.jpg 2048w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1200x630.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-600x315.jpg 600w" data-sizes=auto><noscript><img
width=2400 height=1260 src=https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="final fantasy mobile app store" loading=lazy srcset="https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store.jpg 2400w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1536x806.jpg 1536w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-2048x1075.jpg 2048w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-1200x630.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2020/09/final-fantasy-mobile-app-store-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-eio=l></noscript></div><article class="post-99710 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-app-store tag-epic-games" id=post-99710><div id=tmo-main-column role=main><section class="post_content clearfix" itemprop=articleBody><div class="entry-content KonaBody"><p>The Epic Games vs Apple App Store <a target=_blank href=https://www.macobserver.com/news/epic-blames-apple-for-latest-version-of-fortnite-not-being-available/>row</a> has now attracted scrutiny in Japan &#8211; the world epicentre of gaming. Not only has the antitrust regulator in the country has taken an interest in the situation, but executives at other games makers are speaking out against the system too. One, Hironao Kunimitsu, founder and chairman of mobile games producer Gumi, wrote &#8220;I want from the bottom of my heart Epic to win,&#8221; on his Facebook page.</p><h2>Japan Games Developers Complain About App Store Process</h2><p>Games developers have also found the rection system arbitrary and problematic. Makoto Shoji, founder of PrimeTheory, which provides the rejection service, told <em><a target=_blank href="https://www.bloomberg.com/news/articles/2020-09-03/apple-app-store-draws-new-scrutiny-in-japan-epicenter-of-gaming?srnd=technology-vp&amp;sref=0BM9MCxt">Bloomberg News</a>:</em></p><div id=ezoic-pub-ad-placeholder-138><div class="tmo-mobile-ads row collapse hide-for-large-up"><div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div id=ad-mobile-mru-1></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div id=ad-mobile-mru-2></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div></div><blockquote><p>Apple’s app review is often ambiguous, subjective and irrational. Apple’s response to developers is often curt and boilerplate, but even with that, you must be polite on many occasions, like a servant asking the master what he wants next.</p></blockquote><p><img loading=lazy class="aligncenter size-full wp-image-82970 lazyload" src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-1200x630.png alt="App Store connect icon" width=1200 height=630 data-src=https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect.jpg data-srcset="https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-600x315.jpg 600w" data-sizes=auto><noscript><img
loading=lazy class="aligncenter size-full wp-image-82970" src=https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect.jpg alt="App Store connect icon" width=1200 height=630 srcset="https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-app-store-connect-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-eio=l></noscript></p><p>Apple, of course, insists it provides high-quality support to developers of all kinds. It regularly <a target=_blank href=https://www.macobserver.com/news/300000-jobs-ios-pandemic/>boasts</a> about how many jobs its App Store ecosystem produces. However, some devs have complained about long delays in getting games approved. “While Apple will never<span id=5351b2dc-ee2d-11ea-bf96-308d99722a50> admit</span> it, I think there are times when they simply forget an item’s in the review queue or they intentionally keep it untouched as a sanction to a developer giving them the wrong attitude,” Mr. Shoji added. Worse, Hisakazu Hirabayashi, a games consultant in Tokyo commented that “Apple is a sheriff who sometimes makes unfair interpretations of the guidelines for its own benefit.”</p><p>The Japanese games market is crucial. While the 15-30 percent revenue cut may be the issue for Epic Games, concerns with games makers in Japan go beyond that.</p></div></section><footer><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-99710 class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-99710 class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-99710 class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href=# class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class=share-end></li></ul><div class=sharing-hidden><div class=inner style="display: none;"><ul><li class=share-print><a rel="nofollow noopener noreferrer" data-shared class="share-print sd-button share-icon" href=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/#print target=_blank title="Click to print"><span>Print</span></a></li><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class=share-end></li><li class=share-end></li></ul></div></div></div></div></div><p>Tags: <a href=https://www.macobserver.com/tag/app-store/ rel=tag>App Store</a>, <a href=https://www.macobserver.com/tag/epic-games/ rel=tag>Epic Games</a></p><div id=jp-relatedposts class=jp-relatedposts><h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3></div><div class=tmo-popular-stories><h2>The Mac Observer's Videos</h2><p><script defer language=javascript src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p></div></footer><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper>
<style>.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class=wp-social-login-widget><div class=wp-social-login-connect-with>Connect with:</div><div class=wp-social-login-provider-list><div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F" data-provider="Facebook" class="wp-social-login-provider wp-social-login-provider-facebook">
<span>
<i class="fa fa-facebook"></i>
Sign in with Facebook	</span>
</a></div><div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F" data-provider="Twitter" class="wp-social-login-provider wp-social-login-provider-twitter">
<span>
<i class="fa fa-twitter"></i>
Sign in with Twitter	</span>
</a></div></div><div class=wp-social-login-widget-clearing></div></div></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle>
<i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login>
<a rel=nofollow href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-epic-games-app-store-complaints-japan%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;>
<select class=wpdiscuz_select name=wpdiscuzSubscriptionType><option value=post>new follow-up comments</option><option value=all_comment>new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button>
<input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div>
<input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=c5d8e680fb><input type=hidden name=_wp_http_referer value=/news/apple-epic-games-app-store-complaints-japan/></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info ">
<span class=wpdtc>0</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></article></div><aside id=sidebar-single class="small-12 large-3 columns"><article id=tmo-support-tmo class="widget_text row widget"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href=/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><div class="show-for-large-up clearfix"><div id=home-top-ad class="col300 left first last"><div id=ezoic-pub-ad-placeholder-102><div id=ad-sidbar-banner class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> </div></div>
<a class=ad-link href=/supporttmo/>Advertise Here</a></div></div><article id=custom_html-2 class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href=/supporttmo/>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article id=tmo-recent-editorials class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div class="textwidget clearfix"><div class=featured-ed-row><div class="ft-author bryan-chaffin clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/analysis/apple-2-2-trillion-record-high-stock-split/?utm_campaign=tmo_story_sidebar">Apple Worth $2.2 Trillion as Stock Hits Record High Following Stock Split</a></p>
<span class=meta><cite>Bryan Chaffin</cite> | August 31, 2020</span></div><div class="ft-author jmartellaro clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/particle-debris/apple-silicon-release-dates/?utm_campaign=tmo_story_sidebar">Sleuthed: Apple Silicon Release Dates</a></p>
<span class=meta><cite>John Martellaro</cite> | August 28, 2020</span></div></div></div></article><article id=display_ad_widget-8 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class=konafilter><div class=noskimwords><p>Are you the Resident Geek for your friends, family and co-workers? If so, you might enjoy hanging out with other like-minded folks on the <a href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/320/clickHTML?ajkey=97684B8A6C3E74436C3E74430000635800002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFFA3ADBCDB">Mac Geek Gab Q&A Forums</a>. Come join the fun!</p></div></div></div></article><article id=display_ad_widget-10 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div id=ezoic-pub-ad-placeholder-103><div id=ad-sidbar-banner-below class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"25430","type":"25174","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"600","align":"middle","id":"#ad-sidbar-banner-below"};bbmWriteAd(ad,iframe);});</script> </div></div></div></article><div class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div class="stock-price stk-down clearfix"><p class="strong price icon-stats-down">$120.88 <span class=stk-downlabel>-10.52 (-8.01%)</span></p><p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article id=display_ad_widget-11 class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id=div-gpt-ad-1385600038221-0 style='width:300px; height:250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article id=display_ad_widget-9 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class=sideadvert><div class=sidebyside>
<span class="tilead ad-l"> <script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script> </span>
<span class="tilead ad-r"><script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script></span></div></div></div></article><article id=display_ad_widget-12 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class=konafilter><div class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a href=https://www.macobserver.com/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank>The Apple Store</a> and <a href=http://www.kqzyfj.com/click-1308040-10872692 target=_blank>MacMall</a>.</p></li><p><script language=javascript>var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');</script></p></div></div></div></article><article id=wpforo_widget_search-2 class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id=wpf-widget-search class=wpforo-widget-wrap><h3>Forum Search</h3><div class=wpforo-widget-content><form action=https://www.macobserver.com/community/ method=get>
<input type=text placeholder=Search... name=wpfs class=wpfw-70 value><input type=submit class=wpfw-20 value=&raquo;></form></div></div></div></article></aside></div><div class="row more-boxes"><div class="cat-block small-12 medium-4 column"><h4>Recent News <span class=right><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_99710>
<a href=https://www.macobserver.com/news/apple-epic-games-app-store-complaints-japan/>Not Just Apple vs Epic Games: App Store Drawing Scrutiny and Complaints in Japan</a></li><li id=article_99707>
<a href=https://www.macobserver.com/news/facebook-introduces-messenger-forwarding-limit/>Facebook Introduces Messenger Forwarding Limit</a></li><li id=article_99701>
<a href=https://www.macobserver.com/news/apple-pay-express-transit-now-works-with-la-metro-tap-card/>Apple Pay Express Transit Now Works With LA Metro TAP Card</a></li><li id=article_99689>
<a href=https://www.macobserver.com/news/product-news/devs-more-time-ios-14/>Apple Gives Developers More Time to Comply With iOS 14 Privacy</a></li><li id=article_99677>
<a href=https://www.macobserver.com/news/product-news/app-privacy-questions-dev/>Apple Shares Details to Address iOS 14 App Privacy Questions</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Tips <span class=right><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_99627>
<a href=https://www.macobserver.com/tips/quick-tip/ios-14-photo-captions/>iOS 14: How to Add Captions to Photos to Add Context</a></li><li id=article_99563>
<a href=https://www.macobserver.com/tips/quick-tip/how-to-see-all-quote-tweets-in-twitter-for-ios-and-safari/>How to See All Quote Tweets in Twitter For iOS and Safari</a></li><li id=article_94052>
<a href=https://www.macobserver.com/tips/deep-dive/which-apple-stores-open/>[Update August 28] These Apple Stores Are Now Open</a></li><li id=article_17225>
<a href=https://www.macobserver.com/tips/quick-tip/macos-removing-windows-efi-boot-entry/>macOS: Getting Rid of the Windows EFI Boot Entry</a></li><li id=article_93727>
<a href=https://www.macobserver.com/tips/how-to/how-to-use-to-apple-music-on-the-web/>How to Use to Apple Music on The Web</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span class=right><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_99505>
<a href=https://www.macobserver.com/analysis/apple-2-2-trillion-record-high-stock-split/>Apple Worth $2.2 Trillion as Stock Hits Record High Following Stock Split</a></li><li id=article_99424>
<a href=https://www.macobserver.com/columns-opinions/particle-debris/apple-silicon-release-dates/>Sleuthed: Apple Silicon Release Dates</a></li><li id=article_99204>
<a href=https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/macos-troubleshooting-checklist-part-ii/>macOS Troubleshooting Checklist Part II</a></li><li id=article_99307>
<a href=https://www.macobserver.com/columns-opinions/editorial/apple-profiting-from-pandemic/>Apple Profiting From The Pandemic. But That's Not a Bad Thing.</a></li><li id=article_98828>
<a href=https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/macos-troubleshooting-checklist-part-i/>macOS Troubleshooting Checklist Part I</a></li></ul></div></div><ul style=display:none id=eepd class=entry-unrelated><li id=eepid>99710</li><li id=eepa>Charlotte Henry</li><li id=eepc>news</li><li id=eetr>0</li><li id=eedt>1599206240</li></ul></section><div id=footer-container><footer role=contentinfo id=footer class="secondary-content footer"><div class="wrap row clearfix"><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4><nav role=navigation><ul class="foot-dir ft-nav"><li><a href=https://www.macobserver.com/features/news/>News</a></li><li><a href=https://www.macobserver.com/features/reviews/>Reviews</a></li><li><a href=https://www.macobserver.com/features/tips/>Tutorials</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li><a href=https://www.macobserver.com/contact/>Contact</a></li></ul></nav></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul class="foot-dir ft-cat left"><li><a href=https://stack.macobserver.deals>TMO Deals</a></li><li><a href=https://www.macobserver.com/features/columns-opinions/>Columns</a></li><li><a href=https://www.macobserver.com/features/editorial/>Editorials</a></li><li><a href=https://www.macobserver.com/features/quick-tip/>Quick Tips</a></li><li><a href=https://www.macobserver.com/death-knell/>Apple Death Knells</a></li><li><a href=https://www.macobserver.com>View All Categories</a></li></ul></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul class="foot-dir ft-social"><li><a href=https://twitter.com/MacObserver>Twitter</a></li><li><a href=https://www.facebook.com/MacObserver>Facebook</a></li><li><a href=https://www.macobserver.com/feed/everything/>RSS Feed</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcast Directory</a></li><li><a href=https://www.macobserver.com/contact/>Author Directory</a></li><li><a href="/cdn-cgi/l/email-protection#046965676b66776176726176446665676f666165706961606d652a676b69" title=Advertising />Advertising</a></li><li><a href=https://www.macobserver.com/privacy/>Privacy Policy</a></li></ul></div><div class="small-6 large-3 tmo-column-logo columns">
<a href=#><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></div></div></footer></div></div></div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id=mcjs>!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script> <script data-cfasync=false>var _paq=window._paq||[];var _author=document.getElementById('eepa');if(_author!==null){_paq.push(['setCustomDimension',customDimensionId=1,customDimensionValue=_author.textContent]);}
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//matomo.macobserver.com/";_paq.push(['setTrackerUrl',u+'matomo.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'matomo.js';s.parentNode.insertBefore(g,s);})();</script> <script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script>window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/apple-epic-games-app-store-complaints-japan\/":99710};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js id=jquery-blockui-js></script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js id=js-cookie-js></script> <script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js id=woocommerce-js></script> <script id=wpdiscuz-combo-js-js-extra>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"12582912","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 12MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"9ba9acd885","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"99710","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":"1","wpdumc_displayNicename":"1","url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.macobserver.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"c24eafbbe0"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script id=wpdiscuz-combo-js-js-before>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},mention:{mentionDenotationChars:["@"],source:function(searchTerm,renderList,mentionChar){wpdiscuzUMCRenderList(searchTerm,renderList,mentionChar);},onSelect(item,insertItem){wpdUMCInsertItem(item,insertItem);},renderItem(item,searchTerm){return wpdUMCRenderItem(item,searchTerm);},listItemClass:'wpducm-mention-list-item',mentionContainerClass:'wpducm-mention-list-container',mentionListClass:'wpducm-mention-list',minChars:1,},},placeholder:'Be the First to Comment!',theme:'snow',debug:'error'};</script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js id=wpdiscuz-combo-js-js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js id=wpdiscuz-flag-js-js></script> <script id=quill-mention-js-js-extra>var wpdUCMObj={"is_rtl":""};</script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js id=quill-mention-js-js></script> <script id=mailchimp-woocommerce-js-extra>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en"};</script> <script src=//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js id=mailchimp-woocommerce-js></script> <script src=//www.macobserver.com/wp-includes/js/comment-reply.min.js id=comment-reply-js></script> <script id=sharing-js-js-extra>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":""};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js id=sharing-js-js></script> <script id=sharing-js-js-after>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script defer src=//s.skimresources.com/js/2679X589886.skimlinks.js async=true></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-438845-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-438845-1');</script> <script defer language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> <script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-footer.7e727e.js></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>