<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/tmo-icons.ttf" as="font" crossorigin="anonymous" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Apple Shares Information About Its Apple Watch Ultra Depth App - The Mac Observer</title>
<meta name="description" content="Apple released a support document on using the Apple Watch Ultra Depth app for those who are planning to use the watch for diving." />
<link rel="canonical" href="https://www.macobserver.com/news/apple-shares-information-about-its-apple-watch-ultra-depth-app/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple Shares Information About Its Apple Watch Ultra Depth App" />
<meta property="og:description" content="Apple released a support document on using the Apple Watch Ultra Depth app for those who are planning to use the watch for diving." />
<meta property="og:url" content="https://www.macobserver.com/news/apple-shares-information-about-its-apple-watch-ultra-depth-app/" />
<meta property="og:site_name" content="The Mac Observer" />
<meta property="article:publisher" content="https://www.facebook.com/MacObserver" />
<meta property="article:published_time" content="2022-09-23T16:28:24+00:00" />
<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Arnold Zafra" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MacObserver" />
<meta name="twitter:site" content="@MacObserver" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Arnold Zafra" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Feed" href="https://www.macobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Comments Feed" href="https://www.macobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Apple Shares Information About Its Apple Watch Ultra Depth App Comments Feed" href="https://www.macobserver.com/news/apple-shares-information-about-its-apple-watch-ultra-depth-app/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.macobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' /><style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' /><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='observer_two-style-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/tmo.css?ver=1640241749' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_two-style--singular-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/single.css?ver=1635894539' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tmo_animate-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/animate.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_plugin-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/observer-plugin.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='fancybox_css-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.css?ver=3.5.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jetpack_css-css' href='https://www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' /><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src="https://www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" defer="defer" type="text/javascript"></script>
<script src="//platform.twitter.com/widgets.js?ver=6.0.2" defer="defer" type="text/javascript"></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.min.js?ver=3.5.7" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://www.macobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.macobserver.com/wp-json/wp/v2/posts/135512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.macobserver.com/?p=135512' />
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-shares-information-about-its-apple-watch-ultra-depth-app%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-shares-information-about-its-apple-watch-ultra-depth-app%2F&#038;format=xml" />

<script>
(function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-manual';
 w.adthrive.host = 'ads.adthrive.com';

 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy='no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/61d4943b51ada0001ba30419/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
})(window, document);
</script>
</head>
<body class="post-template-default single single-post postid-135512 single-format-standard has-navbar-fixed-top">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<header id="masthead" class="site-header">
<nav class="navbar is-primary is-fixed-top" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a href="https://www.macobserver.com/" rel="home" title="The Mac Observer" data-wpel-link="internal"><img src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" width="112" height="40" alt="The Mac Observer" /></a>
<a role="button" class="navbar-burger" aria-label="menu" aria-expanded="false" data-target="tmo-primary-nav">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
<div class="navbar-item navbar-item--search is-hidden-desktop"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
<div id="tmo-primary-nav" class="navbar-menu">
<div class="navbar-contents">
<div class="navbar-start">
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95008 navbar-item dropdown navbar-link" title="Features" href="https://www.macobserver.com/" id="menu-item-95008" data-wpel-link="internal">Features</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032 navbar-item" title="Tips" href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tips</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 navbar-item" title="How-To" href="https://www.macobserver.com/features/tips/how-to/" data-wpel-link="internal">How-To</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004 navbar-item" title="AirPods" href="https://www.macobserver.com/tag/airpods/" data-wpel-link="internal">AirPods</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609 navbar-item" title="Cool Stuff Found" href="https://www.macobserver.com/cool-stuff-found/" data-wpel-link="internal">Cool Stuff Found</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115971 navbar-item" title="Apple TV+" href="https://www.macobserver.com/tag/apple-tv-2/" data-wpel-link="internal">Apple TV+</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119119 navbar-item" title="Apple Watch Series 7" href="https://www.macobserver.com/tag/apple-watch-series-7/" data-wpel-link="internal">Apple Watch Series 7</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005 navbar-item" title="AAPL" href="https://www.macobserver.com/tag/aapl/" data-wpel-link="internal">AAPL</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017 navbar-item" title="Security" href="https://www.macobserver.com/tag/security/" data-wpel-link="internal">Security</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385 navbar-item" title="Privacy" href="https://www.macobserver.com/tag/privacy/" data-wpel-link="internal">Privacy</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96265 navbar-item dropdown navbar-link" title="Mac" href="https://www.macobserver.com/tag/mac/" id="menu-item-96265" data-wpel-link="internal">Mac</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018 navbar-item" title="M1" href="https://www.macobserver.com/tag/m1/" data-wpel-link="internal">M1</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121194 navbar-item" title="M1 Pro" href="https://www.macobserver.com/tag/m1-pro/" data-wpel-link="internal">M1 Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121193 navbar-item" title="M1 Max" href="https://www.macobserver.com/tag/m1-max/" data-wpel-link="internal">M1 Max</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347 navbar-item" title="Apple Silicon" href="https://www.macobserver.com/tag/apple-silicon/" data-wpel-link="internal">Apple Silicon</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115973 navbar-item" title="macOS Monterey" href="https://www.macobserver.com/tag/macos-monterey/" data-wpel-link="internal">macOS Monterey</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121195 navbar-item" title="macOS Big Sur" href="https://www.macobserver.com/tag/macos-big-sur/" data-wpel-link="internal">macOS Big Sur</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029 navbar-item" title="MacBook Pro" href="https://www.macobserver.com/tag/macbook-pro/" data-wpel-link="internal">MacBook Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028 navbar-item" title="MacBook Air" href="https://www.macobserver.com/tag/macbook-air/" data-wpel-link="internal">MacBook Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026 navbar-item" title="iMac" href="https://www.macobserver.com/tag/imac/" data-wpel-link="internal">iMac</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95006 navbar-item dropdown navbar-link" title="iPhone" href="https://www.macobserver.com/tag/iphone/" id="menu-item-95006" data-wpel-link="internal">iPhone</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119118 navbar-item" title="iPhone 13" href="https://www.macobserver.com/tag/iphone-13/" data-wpel-link="internal">iPhone 13</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115972 navbar-item" title="iOS 15" href="https://www.macobserver.com/tag/ios-15/" data-wpel-link="internal">iOS 15</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95007 navbar-item dropdown navbar-link" title="iPad" href="https://www.macobserver.com/tag/ipad/" id="menu-item-95007" data-wpel-link="internal">iPad</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021 navbar-item" title="iPad mini" href="https://www.macobserver.com/tag/ipad-mini/" data-wpel-link="internal">iPad mini</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019 navbar-item" title="iPadOS" href="https://www.macobserver.com/tag/ipados/" data-wpel-link="internal">iPadOS</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386 navbar-item" title="iPad Air" href="https://www.macobserver.com/tag/ipad-air/" data-wpel-link="internal">iPad Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022 navbar-item" title="iPad Pro" href="https://www.macobserver.com/tag/ipad-pro/" data-wpel-link="internal">iPad Pro</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39537 navbar-item dropdown navbar-link" title="Podcasts" href="https://www.macobserver.com/podcasts/" id="menu-item-39537" data-wpel-link="internal">Podcasts</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385 navbar-item" title="Media+" href="https://www.macobserver.com/show/media-plus/" data-wpel-link="internal">Media+</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011 navbar-item" title="Daily Observations" href="https://www.macobserver.com/show/tmo-daily-observations/" data-wpel-link="internal">Daily Observations</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012 navbar-item" title="Mac Geek Gab" rel="nofollow noopener noreferrer" href="https://www.macgeekgab.com" data-wpel-link="external" target="_blank">Mac Geek Gab</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014 navbar-item" title="Apple Context Machine" href="https://www.macobserver.com/show/apple-context-machine/" data-wpel-link="internal">Apple Context Machine</a>
</div>
</div>
<a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128689 navbar-item" title="We Are Hiring" href="https://www.macobserver.com/tmo-is-looking-for-writers/" data-wpel-link="internal">We Are Hiring</a>
</div>
<div class="navbar-end">
<div class="navbar-item navbar-item--login has-dropdown is-hoverable is-logged-out" data-target="dropdown">
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-shares-information-about-its-apple-watch-ultra-depth-app%2F" rel="nofollow" data-wpel-link="internal"><div class="not-logged-in-avatar"><i class="tmoi tmoi-36px tmoi-account"></i></div><div>Login</div></a> </div>
</div>
<div class="navbar-item navbar-item--search is-hidden-touch"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
</div>
</nav>
<div class="search-wrap">
<form method="get" id="tmo-search" class="searchform" action="/">
<div class="field has-addons">
<label class="label is-sr-only" for="search">Search</label>
<div class="control is-expanded">
<input class="input is-radiusless" type="text" name="s" id="search-box" placeholder="Search">
</div>
<div class="control">
<input type="submit" id="search-submit" class="button is-info  is-radiusless" value="Search" />
</div>
</div>
</form>
</div>
</header>
<main id="primary" class="site-main  container is-fullhd">
<div class="tmo-ezoic-ad-margin-left">

<div id="ezoic-pub-ad-placeholder-102"> </div>

</div>
<div class="tmo-ezoic-ad-margin-right">

<div id="ezoic-pub-ad-placeholder-105"> </div>

</div>
<article id="post-135512" class="columns is-marginless post-135512 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple-watch tag-featured">
<div class="column  is-full-mobile">
<header class="entry-header columns">
<div class="column">
<h1 class="entry-title title is-2">Apple Shares Information About Its Apple Watch Ultra Depth App</h1> <div class="entry-meta meta meta-article">

<div class="meta-byline clearfix">

<a href="https://www.macobserver.com/author/arnold/" data-wpel-link="internal"><img class="avatar-small is-pulled-left" src="https://secure.gravatar.com/avatar/418057d8e1253ae7acc8e7d437fe96fe?s=96&d=wavatar&r=g" alt="Arnold Zafra" /></a>
<div class="author left">
<strong><a href="https://www.macobserver.com/author/arnold/" data-wpel-link="internal"><span class="fn" itemprop="author">Arnold Zafra</span></a></strong><br />
</div>
</div>
<div class="meta-timestamp">
<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="tmoi tmoi-clock-outline"></i> 2 minute read</span></span><br />
<time datetime="2022-09-23" class="updated" pubdate>Sep 23rd, 2022 12:28 PM EDT</time> | <a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a>
</div> </div>
</div>
</header>

<div id="ezoic-pub-ad-placeholder-101" class="tmo-ezoic-ad"> </div>

<section>
<div id="tmo-main-featured-image" class="post-thumbnail"><img width="1200" height="630" src="https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="watch ultra depth app" srcset="https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2022/09/watch-ultra-depth-app-600x315.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="content entry-content container is-max-desktop">
<p>Apple recently published a new support document detailing how to use the Depth app on Apple Watch Ultra. The Depth app measures water temperature, duration, and depth to 130 feet (40 meters).</p>
<h2>Apple Publishes Support Document on Its Watch Ultra Depth App</h2>
<p>The Apple Watch Ultra hits stores Friday, although some lucky customers who preordered it last week received their orders two days earlier. For those who are getting it in-store for deep diving, Apple has just released a new support document detailing how the Depth app on the watch works.</p>

<div id="ezoic-pub-ad-placeholder-148"> </div>


<div id="ezoic-pub-ad-placeholder-138">
<div class="tmo-mobile-ads row collapse is-hidden-desktop">
<div class="tmo-mobile-ad-1 small-12 medium-6 column">
<div id="ad-mobile-mru-1"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {
	const ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	const iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
});
</script>
</div>
<div class="tmo-mobile-ad-2 small-12 medium-6 column is-flex-tablet-only">
<div id="ad-mobile-mru-2"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
</div>
</div>
</div>

<p>In the new <a target="_blank" href="https://support.apple.com/en-us/HT213334" data-wpel-link="external" rel="nofollow noopener noreferrer">support document,</a> Apple reports that the Depth app can show important information when performing various underwater activities. These include snorkeling, underwater pool swimming, and shallow free-diving. When the app is running, it will show the current time, current depth, the session&#8217;s maximum depth while underwater, and the water temperature.</p>
<p>Before that useful information gets you excited, Apple has some disclaimers about the Depth app.</p>
<blockquote><p>The Depth app isn&#8217;t a dive computer and doesn&#8217;t provide decompression stop information, gas analysis, or other recreational scuba diving functionality. If you&#8217;re using Apple Watch Ultra where the failure of the device could lead to death, personal injury, or severe environmental damage, always use a secondary depth gauge and timer/watch. Before going on a dive, be sure your Apple Watch Ultra is free of cracks or other damage.</p></blockquote>
<h2>How to Use the Depth App</h2>
<p>With that disclaimer out of the way, it&#8217;s time to learn how to use the Depth app. The support document states the Depth app can open automatically when you submerge your Apple Watch Ultra. But you can also launch it manually by opening the app or using the <a target="_blank" href="https://www.macobserver.com/news/four-things-you-can-do-with-the-apple-watch-ultras-action-button/" data-wpel-link="internal">Action Button</a>. When you set up your Apple Watch Ultra, you can choose whether the Depth app opens automatically. To change it later, you just need to go to <strong>Settings &gt; General &gt; Auto-Launch</strong> on your Apple Watch Ultra.</p>
<p>Note that when the Depth app opens while you are submerged in the water, the Water Lock feature also turns on to prevent accidental input on the screen or with the Digital Crown. So, if you want to record your workout as an open-water swim, turn on the Workout app first before you submerge your Apple Watch Ultra. Once you&#8217;re done with your workout, simply press and hold the Digital Crown to turn off Water Lock. The Depth app will then give you helpful information about your dive session.</p>
<p>Finally, for safety, Apple advises that the Apple Watch Ultra and the Depth app should be used only by trained divers for recreational dives of 130 feet (40 meters) or less. So there goes my chance of testing the Depth app once I get my Apple Watch Ultra. But, it&#8217;s not a deal-breaker, I&#8217;m still excited to test its other features.</p>
</div>
</section>
<footer class="container entry-footer">
<div class="tmo-post-tags"><a href="https://www.macobserver.com/tag/apple-watch/" class="tag tmo-post-tag tmo-tag-apple-watch" data-wpel-link="internal">Apple Watch</a> <a href="https://www.macobserver.com/tag/featured/" class="tag tmo-post-tag tmo-tag-featured" data-wpel-link="internal">featured</a> </div> </footer>

<div id="ezoic-pub-ad-placeholder-117"> </div>

</div>
</article>
<nav class="navigation tmo-pagination-links" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.macobserver.com/news/first-day-updates-for-airpods-pro-2-and-apple-watch-ultra-available-now/" rel="prev" data-wpel-link="internal"><div class="button tmo-fat-button is-primary is-light tmo-pagination-prev"><i class="tmoi tmoi-chevron-left tmoi-36px"></i> <span class="nav-title">First-Day Updates for AirPods Pro 2 and Apple Watch Ultra Available Now</span></div></a></div></div>
</nav><div class="column"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div id="comments" class="columns is-marginless comments-area">
<div class="column container is-full-mobile">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/apple-shares-information-about-its-apple-watch-ultra-depth-app/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-shares-information-about-its-apple-watch-ultra-depth-app%2F" data-wpel-link="internal">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p> </div>
</div>

<div id="ezoic-pub-ad-placeholder-127"> </div>

</main>

<ul style="display:none" id="eepd" class="entry-unrelated">
<li id="eepid">135512</li>
<li id="eepa">Arnold Zafra</li>
<li id="eepc">news</li>
<li id="eetr">0</li>
<li id="eedt">1663936104</li>
</ul>


<div id="ezoic-pub-ad-placeholder-127"> </div>

<div id="footer-container">
<footer id="colophon" class="site-footer secondary-content  footer">
<div id="footer" class="site-info content">
<div class="columns is-mobile is-multiline">
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Navigation</h4>
<nav role="navigation">
<ul class="foot-dir ft-nav">
<li><a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a></li>
<li><a href="https://www.macobserver.com/features/reviews/" data-wpel-link="internal">Reviews</a></li>
<li><a href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tutorials</a></li>
<li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcasts</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Submit a Tip / Contact Us</a></li>
<li><a href="https://www.macobserver.com/about-the-mac-observer/" data-wpel-link="internal">About Us</a></li>
</ul>
</nav>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Categories</h4>
<ul class="foot-dir ft-cat left">
<li><a href="https://www.macobserver.com/features/columns-opinions/" data-wpel-link="internal">Columns</a></li>
<li><a href="https://www.macobserver.com/features/editorial/" data-wpel-link="internal">Editorials</a></li>
<li><a href="https://www.macobserver.com/features/quick-tip/" data-wpel-link="internal">Quick Tips</a></li>
<li><a href="https://www.macobserver.com/death-knell/" data-wpel-link="internal">Apple Death Knells</a></li>
<li><a href="https://www.macobserver.com" data-wpel-link="internal">View All Categories</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Connect with Us</h4>
<ul class="foot-dir ft-social">
<li><a href="https://twitter.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Twitter</a></li>
<li><a href="https://www.facebook.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Facebook</a></li>
<li><a href="https://www.macobserver.com/feed/everything/" data-wpel-link="internal">RSS Feed</a></li>
<li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcast Directory</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Author Directory</a></li>
<li><a href="https://www.macobserver.com/privacy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<a href="#"><img id="logo" src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" alt="Mac Observer" /></a>
</div>
</div>
</div>
</footer>
</div>
</div>
<script src='https://www.macobserver.com/wp-content/themes/observer_two/dist/js/tmo.js?ver=1.0.1' id='observer_two-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/observer.min.js?ver=1.0" defer="defer" type="text/javascript"></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2" defer="defer" type="text/javascript"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-M9XGZJ6DBL"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-M9XGZJ6DBL');
</script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5u66');
twq('track','PageView');
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3867930396628397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3867930396628397&ev=PageView&noscript=1"
/></noscript>

</body>
</html>
