<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if gt IE 8]><!--><html class=no-js lang=en-US xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><link rel=stylesheet href=https://www.macobserver.com/wp-content/cache/minify/9b607.default.include.5b9c95.css media=all> <script src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include.0edb82.js></script> <meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=apple-touch-icon sizes=180x180 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png><link rel=manifest href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest><link rel=mask-icon href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg color=#2b5797><link rel="shortcut icon" href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico><meta name=msapplication-TileColor content=#2b5797><meta name=msapplication-config content=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml><link href=https://www.macobserver.com/feed/everything/ rel=alternate type=application/rss+xml title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts"> <script>window._wca=window._wca||[];</script> <title>AirPods Ad ‘Bounce’ Wins Best of Advertising Award - The Mac Observer</title><meta name=description content="Apple’s AirPods ad called “Bounce” has won a Best of Advertising award in the 99th annual Art Director’s Club awards for advertising."><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.macobserver.com/news/ounce-wins-advertising-award/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="AirPods Ad ‘Bounce’ Wins Best of Advertising Award - The Mac Observer"><meta property=og:description content="Apple’s AirPods ad called “Bounce” has won a Best of Advertising award in the 99th annual Art Director’s Club awards for advertising."><meta property=og:url content=https://www.macobserver.com/news/ounce-wins-advertising-award/><meta property=og:site_name content="The Mac Observer"><meta property=article:publisher content=https://www.facebook.com/MacObserver><meta property=article:published_time content=2020-05-22T17:54:16+00:00><meta property=article:modified_time content=2020-05-22T17:55:30+00:00><meta property=og:image content=https://www.macobserver.com/wp-content/uploads/2020/05/AirPods-bounce-ad.jpeg><meta property=og:image:width content=1200><meta property=og:image:height content=630><meta property=fb:app_id content=314031572034374><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@andrewornot><meta name=twitter:site content=@MacObserver> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2020/05/AirPods-bounce-ad.jpeg","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#webpage","url":"https://www.macobserver.com/news/ounce-wins-advertising-award/","name":"AirPods Ad \u2018Bounce\u2019 Wins Best of Advertising Award - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#primaryimage"},"datePublished":"2020-05-22T17:54:16+00:00","dateModified":"2020-05-22T17:55:30+00:00","description":"Apple\u2019s AirPods ad called \u201cBounce\u201d has won a Best of Advertising award in the 99th annual Art Director\u2019s Club awards for advertising.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/news/ounce-wins-advertising-award/"]}]},{"@type":"NewsArticle","@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#article","isPartOf":{"@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790"},"headline":"AirPods Ad \u2018Bounce\u2019 Wins Best of Advertising Award","datePublished":"2020-05-22T17:54:16+00:00","dateModified":"2020-05-22T17:55:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#webpage"},"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/ounce-wins-advertising-award/#primaryimage"},"keywords":"Advertising,AirPods","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.macobserver.com/news/ounce-wins-advertising-award/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.macobserver.com/#organization"}},{"@type":["Person"],"@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790","name":"Andrew Orr","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7dca5b0fcac89a16a404b8b7509ac144?s=96&d=wavatar&r=g","caption":"Andrew Orr"},"description":"Since 2015 Andrew has been writing about Apple, privacy, security, and at one point even Android. You can find him most places online under the username @andrewornot.","sameAs":["https://twitter.com/andrewornot"]}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//stats.wp.com><link rel=dns-prefetch href=//platform.twitter.com><link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//s.w.org><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js></script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js></script> <script>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":0,"ahk":"q!lpq)u1#8j=&r$(nx(go&!%%xenn#23","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":93961,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":1,"wpdumc_displayNicename":1}};/*]]>*/</script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script async src=//stats.wp.com/s-202021.js></script> <script>var eio_lazy_vars={"exactdn_domain":""};</script> <script src=//www.macobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js></script> <script src=//www.google.com/recaptcha/api.js></script> <link rel=https://api.w.org/ href=https://www.macobserver.com/wp-json/><link rel=alternate type=application/json+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F"><link rel=alternate type=text/xml+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F&#038;format=xml"><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; JSON Feed" href=https://www.macobserver.com/feed/json/><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; AirPods Ad ‘Bounce’ Wins Best of Advertising Award Comments Feed" href=https://www.macobserver.com/news/bounce-wins-advertising-award/feed/json/><style>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</style><noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel=dns-prefetch href=//matomo.macobserver.com><noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><link rel=amphtml href=https://www.macobserver.com/news/bounce-wins-advertising-award/amp/>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131119927-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131119927-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'macobserver.com']);
_gaq.push(['f._setDomainName', 'macobserver.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod80-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','macobserver.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/news/bounce-wins-advertising-award/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"95d9ae05-3498-4efb-6c92-fb13f74dd3d0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":24,"serverid":"18.234.43.2:12944","state":"VA","t_epoch":1590170970,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/news/bounce-wins-advertising-award/","user_id":0,"word_count":558,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|95d9ae05-3498-4efb-6c92-fb13f74dd3d0|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-93961 single-format-standard theme-observer woocommerce-no-js offcanvas wpf-default wpft-"><script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-body.5fd4ac.js></script> <div class=off-canvas-wrap data-offcanvas><div class="fixed off-canvas-fixed"><nav class=tab-bar><section class=left-small>
<a class="left-off-canvas-toggle menu-icon" href=#><span></span></a></section><section class=tab-bar-section><a id=sm-logo href="/?utm_campaign=tmo_navbarlogo"><img src=//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png alt="Mac Observer"></a></section><section class="tmo-button-search right-small">
<a href=#><i class="fa fa-search"></i></a></section></nav><div id=tmo-mobile-search><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div><aside class=left-off-canvas-menu aria-hidden=true tabindex=-1><ul id=menu-top-navigation class=off-canvas-list><li class=menu-item><a href=https://www.macobserver.com/wp-login.php class=icon-user>Login</a></li><li id=menu-item-91847 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91847"><a href=https://www.macobserver.com/features/tips/>Mac and iPhone Tips</a></li><li id=menu-item-39537 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li id=menu-item-41013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li></ul></aside></div><div class=inner-wrap><div class="top-bar-container fixed"><nav id=nav-bar class=top-bar data-topbar data-options=scrolltop:false; role=navigation><ul id=tmo-nav-logo class=title-area><li class=name>
<a href="/?utm_campaign=tmo_logo"><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></li></ul><div class=top-bar-section><ul id=menu-top-navigation-1 class="top-bar-menu left"><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91847"><a href=https://www.macobserver.com/features/tips/>Mac and iPhone Tips</a></li><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li></ul></div><div id=tmo-nav-searchbox><div id=sn-login>
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F" rel=nofollow><span class=not-logged-in-avatar><strong class=icon-user>Login</strong></span></a></div><div class="nav-search show-for-medium-up"><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div></div></nav></div><div class="tmo-header row"><header role=contentinfo class=header><div class="small-12 columns collapse wrap"><div id=ezoic-pub-ad-placeholder-101><div id=home-mobile-ad class=hide-for-medium-up> <script language=JavaScript>$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});</script> </div><div id=ad-top-banner class="show-for-large-up ad"> <script language=JavaScript>$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></div></header></div><section class=container role=document><div class=row><div id=tmo-main-column class="small-12 large-8 columns" role=main><article class="post-93961 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-advertising tag-airpods" id=post-93961><header><h1 class="entry-title">
AirPods Ad ‘Bounce’ Wins Best of Advertising Award</h1><div class="meta meta-article clearfix"><div class="meta-byline clearfix">
<a href=https://www.macobserver.com/author/andrew-orr/><img class="avatar-small left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Andrew Orr" data-src=https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png loading=lazy><noscript><img
class="avatar-small left" src=https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png alt="Andrew Orr"></noscript></a><div class="author left">
<strong><a href=https://www.macobserver.com/author/andrew-orr/><span class=fn itemprop=author>Andrew Orr</span></a></strong><br>
<a href="https://twitter.com/intent/user?screen_name=andrewornot">@andrewornot</a></div></div><div class=meta-timestamp>
<span class="meta tmo-meta-timetoread"><span class=tmo-time-to-read><i class="fa fa-clock-o"></i> Under a minute read</span></span><br>
<time datetime=2020-05-22 class=updated pubdate>May 22nd, 2020 1:54 PM EDT</time> | <a href=https://www.macobserver.com/features/news/>News</a></div></div></header><section class="post_content clearfix" itemprop=articleBody><div class="entry-content KonaBody"><p>Apple’s <a href=https://www.macobserver.com/columns-opinions/editorial/proposal-discounted-airpods-with-iphone-12-box/>AirPods</a> ad called “Bounce” <a target=_blank href=https://www.oneclub.org/awards/adcawards/-award/35070/bounce>has won</a> a Best of Advertising award in the 99th annual Art Director’s Club awards for advertising.</p><h2>Bounce</h2><p>The Bounce ad was released in 2019. It starts with a man sitting in his apartment. Clearly bored, he then takes his <a target=_blank href=https://www.macobserver.com/columns-opinions/editorial/proposal-discounted-airpods-with-iphone-12-box/>AirPods</a> and walks through the city. In sync with the song he listens to (“<a target=_blank href="https://www.youtube.com/redirect?redir_token=IvAeQuWKL2kPf2hfDUMgNc9E5md8MTU5MDI1NTc4N0AxNTkwMTY5Mzg3&amp;q=https%3A%2F%2Fapple.co%2F2WZWgjy&amp;event=video_description&amp;v=yyNtm0LZiKc">I Learnt Some Jazz Today</a>” by Tessellated) he starts jumping and bouncing on things. It adds surrealism because he bounces on things like the pavement. You can see it below.</p><div id=ezoic-pub-ad-placeholder-138><div class="tmo-mobile-ads row collapse hide-for-large-up"><div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div id=ad-mobile-mru-1></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div id=ad-mobile-mru-2></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div></div><div align=center class=embed_media><iframe title="AirPods — Bounce — Apple" width=500 height=281 src="https://www.youtube.com/embed/yyNtm0LZiKc?feature=oembed&#038;enablejsapi=1" frameborder=0 allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>It was created by Apple’s advertising partner TBWA/Media Arts Lab. The awards website has a video of how the ad was created. A big set was built inside of a hangar with props and trampolines.</p></div></section><footer><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-93961 class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/bounce-wins-advertising-award/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-93961 class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/bounce-wins-advertising-award/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-93961 class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/bounce-wins-advertising-award/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/bounce-wins-advertising-award/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href=# class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class=share-end></li></ul><div class=sharing-hidden><div class=inner style="display: none;"><ul><li class=share-print><a rel="nofollow noopener noreferrer" data-shared class="share-print sd-button share-icon" href=https://www.macobserver.com/news/bounce-wins-advertising-award/#print target=_blank title="Click to print"><span>Print</span></a></li><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/bounce-wins-advertising-award/?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class=share-end></li><li class=share-end></li></ul></div></div></div></div></div><p>Tags: <a href=https://www.macobserver.com/tag/advertising/ rel=tag>Advertising</a>, <a href=https://www.macobserver.com/tag/airpods/ rel=tag>AirPods</a></p><div id=jp-relatedposts class=jp-relatedposts><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class=tmo-popular-stories><h2>The Mac Observer's Videos</h2><p><script defer language=javascript src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p></div><div class=tmo-popular-stories><h2>You might also like&hellip;</h2><ul></ul></div></footer><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div id=wpcomm class="wpdiscuz_unauth wpd-default"><div class=wpdiscuz-form-top-bar><div class=wpdiscuz-ftb-left><div id=wc_show_hide_loggedin_username>
<i class="fas fa-sign-in-alt"></i> <span>Please <a rel=nofollow href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F">Login</a> to comment</span></div></div><div class=wpd-clear></div></div><div class=wc_social_plugin_wrapper>
<style>.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class=wp-social-login-widget><div class=wp-social-login-connect-with>Connect with:</div><div class=wp-social-login-provider-list><div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F" data-provider="Facebook" class="wp-social-login-provider wp-social-login-provider-facebook">
<span>
<i class="fa fa-facebook"></i>
Sign in with Facebook	</span>
</a></div><div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fbounce-wins-advertising-award%2F" data-provider="Twitter" class="wp-social-login-provider wp-social-login-provider-twitter">
<span>
<i class="fa fa-twitter"></i>
Sign in with Twitter	</span>
</a></div></div><div class=wp-social-login-widget-clearing></div></div></div><div class="wc-form-wrapper wc-main-form-wrapper" id=wc-main-form-wrapper-0_0><div class=wpdiscuz-comment-message style="display: block;"></div></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id=wc-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wc-secondary-forms-social-content></div><div class=clearfix></div></div></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class=wpdiscuz-front-actions><div class=wpdiscuz-sbs-wrap>
<span><i class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden=true></i></span></div><div class=clearfix></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;>
<select class=wpdiscuz_select name=wpdiscuzSubscriptionType><option value=post>new follow-up comments</option><option value=all_comment>new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button>
<input id=wpdiscuz_subscription_button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div>
<input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=d819149ead><input type=hidden name=_wp_http_referer value=/news/bounce-wins-advertising-award/> <input type=hidden value=93961 name=wpdiscuzSubscriptionPostId></form><div class=wpdiscuz_clear></div></div><div id=wcThreadWrapper class=wc-thread-wrapper><div class=wpdiscuz-comment-pagination></div></div><div class=wpdiscuz_clear></div></div></div><div id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></article></div><aside id=sidebar-single class="small-12 large-4 columns"><div class="show-for-large-up clearfix"><div id=home-top-ad class="col300 left first last"><div id=ezoic-pub-ad-placeholder-102><div id=ad-sidbar-banner class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> </div></div>
<a class=ad-link href=/supporttmo/>Advertise Here</a></div></div><article id=custom_html-2 class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href=/supporttmo/>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article id=tmo-recent-editorials class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div class="textwidget clearfix"><div class=featured-ed-row><div class="ft-author jmartellaro clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/editorial/proposal-discounted-airpods-with-iphone-12-box/?utm_campaign=tmo_story_sidebar">Proposal: Discounted AirPods in the iPhone 12 Box</a></p>
<span class=meta><cite>John Martellaro</cite> | May 21, 2020</span></div><div class="ft-author bob-levitus clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/parallels-toolbox-swiss-army-knife-mac/?utm_campaign=tmo_story_sidebar">Parallels Toolbox: Like a Swiss Army Knife for your Mac</a></p>
<span class=meta><cite>Robert LeVitus</cite> | May 15, 2020</span></div></div></div></article><article id=display_ad_widget-8 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class=konafilter><div class=noskimwords><p>Are you the Resident Geek for your friends, family and co-workers? If so, you might enjoy hanging out with other like-minded folks on the <a href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/695/clickHTML?ajkey=903356D86C3E74436C3E74430000635800002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFFA27B7B8F">Mac Geek Gab Q&A Forums</a>. Come join the fun!</p></div></div></div></article><article id=display_ad_widget-10 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div id=ezoic-pub-ad-placeholder-103><div id=ad-sidbar-banner-below class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"25430","type":"25174","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"600","align":"middle","id":"#ad-sidbar-banner-below"};bbmWriteAd(ad,iframe);});</script> </div></div></div></article><div class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div class="stock-price stk-down clearfix"><p class="strong price icon-stats-down">$316.85 <span class=stk-downlabel>-2.38 (-0.75%)</span></p><p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article id=display_ad_widget-11 class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id=div-gpt-ad-1385600038221-0 style='width:300px; height:250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article id=display_ad_widget-9 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class=sideadvert><div class=sidebyside>
<span class="tilead ad-l"> <script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script> </span>
<span class="tilead ad-r"><script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script></span></div></div></div></article><article id=display_ad_widget-12 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class=konafilter><div class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a href=https://www.macobserver.com/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank>The Apple Store</a> and <a href=http://www.kqzyfj.com/click-1308040-10872692 target=_blank>MacMall</a>.</p></li><p><script language=javascript>var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');</script></p></div></div></div></article><article id=wpforo_widget_search-2 class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id=wpf-widget-search class=wpforo-widget-wrap><h3>Forum Search</h3><div class=wpforo-widget-content><form action=https://www.macobserver.com/community/ method=get>
<input type=text placeholder=Search... name=wpfs class=wpfw-70 value><input type=submit class=wpfw-20 value=&raquo;></form></div></div></div></article></aside></div><div class="row more-boxes"><div class="cat-block small-12 medium-4 column"><h4>Recent News <span class=right><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_93961>
<a href=https://www.macobserver.com/news/bounce-wins-advertising-award/>AirPods Ad ‘Bounce’ Wins Best of Advertising Award</a></li><li id=article_93935>
<a href=https://www.macobserver.com/news/product-news/little-voice-july-10/>New Series ‘Little Voice’ Comes to Apple TV+ July 10</a></li><li id=article_93925>
<a href=https://www.macobserver.com/news/apple-looking-for-exec-to-lead-original-podcasts-push/>Apple Looking for Exec to Lead Original Podcasts Push</a></li><li id=article_93881>
<a href=https://www.macobserver.com/news/product-news/apple-announces-greatness-code/>Apple Announces Short-Form Docuseries ‘Greatness Code’</a></li><li id=article_93876>
<a href=https://www.macobserver.com/news/apple-to-update-schoolwork-app-to-support-homeschooling/>Apple to Update Schoolwork App to Support Homeschooling</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Tips <span class=right><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_93853>
<a href=https://www.macobserver.com/tips/how-to/turn-on-covid-19-exposure-logging-on-iphone/>How to Turn on COVID-19 Exposure Logging on Your iPhone</a></li><li id=article_93863>
<a href=https://www.macobserver.com/tips/how-to/how-to-turn-off-group-facetime-moving-photos/>How to Turn Off Group FaceTime Moving Photos</a></li><li id=article_93837>
<a href=https://www.macobserver.com/tips/how-to/what-untrusted-shortcuts/>What To Do When You See ‘Untrusted Shortcuts’</a></li><li id=article_93727>
<a href=https://www.macobserver.com/tips/how-to/how-to-use-to-apple-music-on-the-web/>How to Use to Apple Music on The Web</a></li><li id=article_93686>
<a href=https://www.macobserver.com/tips/quick-tip/using-home-screen-shortcuts/>Life Hack: Start Using Home Screen Shortcuts on iPhone and iPad</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span class=right><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_93888>
<a href=https://www.macobserver.com/columns-opinions/editorial/proposal-discounted-airpods-with-iphone-12-box/>Proposal: Discounted AirPods in the iPhone 12 Box</a></li><li id=article_93809>
<a href=https://www.macobserver.com/analysis/apples-target-tv-market-what-again/>Apple's Target TV Market for Apple TV+ is What Again?</a></li><li id=article_93564>
<a href=https://www.macobserver.com/columns-opinions/particle-debris/really-big-display-for-mac/>We Need a Really Big Display For Our Mac</a></li><li id=article_92429>
<a href=https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/parallels-toolbox-swiss-army-knife-mac/>Parallels Toolbox: Like a Swiss Army Knife for your Mac</a></li><li id=article_93448>
<a href=https://www.macobserver.com/columns-opinions/editorial/streaming-tv-services-beef-up-apple-tv-plus-fights/>As Streaming TV Services Beef Up, Apple TV+ Will Be in a Real Fight</a></li></ul></div></div><ul style=display:none id=eepd class=entry-unrelated><li id=eepid>93961</li><li id=eepa>Andrew Orr</li><li id=eepc>news</li><li id=eetr>0</li><li id=eedt>1590155656</li></ul></section><div id=footer-container><footer role=contentinfo id=footer class="secondary-content footer"><div class="wrap row clearfix"><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4><nav role=navigation><ul class="foot-dir ft-nav"><li><a href=https://www.macobserver.com/features/news/>News</a></li><li><a href=https://www.macobserver.com/features/reviews/>Reviews</a></li><li><a href=https://www.macobserver.com/features/tips/>Tutorials</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li><a href=https://www.macobserver.com/contact/>Contact</a></li></ul></nav></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul class="foot-dir ft-cat left"><li><a href=https://stack.macobserver.deals>TMO Deals</a></li><li><a href=https://www.macobserver.com/features/columns-opinions/>Columns</a></li><li><a href=https://www.macobserver.com/features/editorial/>Editorials</a></li><li><a href=https://www.macobserver.com/features/quick-tip/>Quick Tips</a></li><li><a href=https://www.macobserver.com/death-knell/>Apple Death Knells</a></li><li><a href=https://www.macobserver.com>View All Categories</a></li></ul></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul class="foot-dir ft-social"><li><a href=https://twitter.com/MacObserver>Twitter</a></li><li><a href=https://www.facebook.com/MacObserver>Facebook</a></li><li><a href=https://www.macobserver.com/feed/everything/>RSS Feed</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcast Directory</a></li><li><a href=https://www.macobserver.com/contact/>Author Directory</a></li><li><a href="/cdn-cgi/l/email-protection#f19c90929e93829483879483b19390929a939490859c94959890df929e9c" title=Advertising />Advertising</a></li><li><a href=https://www.macobserver.com/privacy/>Privacy Policy</a></li></ul></div><div class="small-6 large-3 tmo-column-logo columns">
<a href=#><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></div></div></footer></div></div></div><a id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id=mcjs>!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script> <script data-cfasync=false>var _paq=window._paq||[];var _author=document.getElementById('eepa');if(_author!==null){_paq.push(['setCustomDimension',customDimensionId=1,customDimensionValue=_author.textContent]);}
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//matomo.macobserver.com/";_paq.push(['setTrackerUrl',u+'matomo.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'matomo.js';s.parentNode.insertBefore(g,s);})();</script> <script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script>window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/bounce-wins-advertising-award\/":93961};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js></script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js></script> <script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en"};</script> <script src=//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js></script> <script src=//www.macobserver.com/wp-includes/js/comment-reply.min.js></script> <script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":""};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js></script> <script>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script defer src=//s.skimresources.com/js/2679X589886.skimlinks.js async=true></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-438845-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-438845-1');</script> <script defer language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> <script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-footer.d0b076.js></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>