<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]--><head><script type="text/javascript">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</script><meta
charset="utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link
rel="icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x10063" type="image/x-icon"><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-144x144-precomposed.png?x10063"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-114x114-precomposed.png?x10063"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-72x72-precomposed.png?x10063"><link
rel="apple-touch-icon-precomposed" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-precomposed.png?x10063"><link
href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" /><title>AirPort Express Shows Up in iOS 12 as AirPlay 2 Accessory - The Mac Observer</title> <script>window._wca=window._wca||[];</script> <meta
name="description" content="Apple officially killed off its AirPort product line, yet AirPort Express is showing up as a streaming speaker option in AirPlay 2 in the iOS 12 developer beta."/><meta
name="original-source" content="https://appleinsider.com/articles/18/06/07/apples-airport-express-reappears-in-home-app-in-ios-12-beta" /><link
rel="canonical" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/" /><link
rel="publisher" href="https://plus.google.com/+MacObserver"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="AirPort Express Shows Up in iOS 12 as AirPlay 2 Accessory - The Mac Observer" /><meta
property="og:description" content="Apple officially killed off its AirPort product line, yet AirPort Express is showing up as a streaming speaker option in AirPlay 2 in the iOS 12 developer beta." /><meta
property="og:url" content="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/" /><meta
property="og:site_name" content="The Mac Observer" /><meta
property="article:publisher" content="https://www.facebook.com/MacObserver" /><meta
property="article:tag" content="AirPlay 2" /><meta
property="article:tag" content="AirPort Express" /><meta
property="article:tag" content="developer beta" /><meta
property="article:tag" content="HomeKit" /><meta
property="article:tag" content="iOS 12" /><meta
property="article:tag" content="iPhone" /><meta
property="article:tag" content="speakers" /><meta
property="article:tag" content="streaming music" /><meta
property="article:section" content="News" /><meta
property="article:published_time" content="2018-06-08T11:30:11-04:00" /><meta
property="article:modified_time" content="2018-06-08T11:31:42-04:00" /><meta
property="og:updated_time" content="2018-06-08T11:31:42-04:00" /><meta
property="fb:app_id" content="314031572034374" /><meta
property="og:image" content="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers.jpg" /><meta
property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="630" /><meta
property="og:image:alt" content="Apple AirPort Express with speakers attached for AirPlay 2" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Apple officially killed off its AirPort product line, yet AirPort Express is showing up as a streaming speaker option in AirPlay 2 in the iOS 12 developer beta." /><meta
name="twitter:title" content="AirPort Express Shows Up in iOS 12 as AirPlay 2 Accessory - The Mac Observer" /><meta
name="twitter:site" content="@MacObserver" /><meta
name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers.jpg" /><meta
name="twitter:creator" content="@jgamet" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.macobserver.com\/","sameAs":["https:\/\/www.facebook.com\/MacObserver","https:\/\/plus.google.com\/+MacObserver","https:\/\/www.youtube.com\/user\/MacObserver","https:\/\/twitter.com\/MacObserver"],"@id":"https:\/\/www.macobserver.com\/#organization","name":"The Mac Observer","logo":"https:\/\/www.macobserver.com\/wp-content\/uploads\/2016\/06\/macobserver_logo_1408px.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//chimpstatic.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x10063' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x10063' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x10063' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x10063' type='text/css' media='screen' /><link
rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x10063' type='text/css' media='screen' /><link
rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x10063' type='text/css' media='screen' /><link
rel='stylesheet' id='social-logos-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?x10063' type='text/css' media='all' /><link
rel='stylesheet' id='basic-comment-quicktags-css'  href='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?x10063' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?x10063'></script> <script type='text/javascript'>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?x10063'></script> <script type='text/javascript'>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x10063'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x10063'></script> <link
rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fairport-express-ios-12-airplay-2%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fairport-express-ios-12-airplay-2%2F&#038;format=xml" /><link
rel="alternate" type="application/json" title="JSON Feed" href="https://www.macobserver.com/feed/json/" /><meta
name="referrer" content="always"/>	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript> <script async src='https://stats.wp.com/s-201823.js'></script> </head><body
class="post-template-default single single-post postid-41789 single-format-standard woocommerce-no-js offcanvas"><div
class="off-canvas-wrap" data-offcanvas><div
class="fixed off-canvas-fixed"><nav
class="tab-bar">
<section
class="left-small">
<a
class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
</section>
<section
class="tab-bar-section"><a
id="sm-logo" href="/?utm_campaign=tmo_navbarlogo"><img
src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x10063" alt="Mac Observer" /></a></section>
<section
class="tmo-button-search right-small">
<a
href="#"><i
class="fa fa-search"></i></a>
</section>
</nav><div
id="tmo-mobile-search"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form></div><aside
class="left-off-canvas-menu" aria-hidden="true" tabindex="-1"><ul
id="menu-top-navigation" class="off-canvas-list"><li
class="menu-item"><a
href="https://www.macobserver.com/wp-login.php" class="icon-user">Login</a></li><li
id="menu-item-37118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37118"><a
href="https://www.macobserver.com/tag/mac/">Mac</a></li><li
id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37117"><a
href="https://www.macobserver.com/tag/iphone/">iPhone</a></li><li
id="menu-item-37119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37119"><a
href="https://www.macobserver.com/tag/apple-watch/">Apple Watch</a></li><li
id="menu-item-39537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href="https://www.macobserver.com/podcasts/">Podcasts</a></li><li
id="menu-item-41013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href="https://www.macobserver.com/tag/wwdc-2018/">WWDC 2018</a></li></ul>  </aside></div><div
class="inner-wrap"><div
class="top-bar-container fixed">
<nav
id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation"><ul
id="tmo-nav-logo" class="title-area"><li
class="name">
<a
href="/?utm_campaign=tmo_logo"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x10063" alt="Mac Observer" /></a></li></ul><div
class="top-bar-section"><ul
id="menu-top-navigation-1" class="top-bar-menu left"><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37118"><a
href="https://www.macobserver.com/tag/mac/">Mac</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37117"><a
href="https://www.macobserver.com/tag/iphone/">iPhone</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37119"><a
href="https://www.macobserver.com/tag/apple-watch/">Apple Watch</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href="https://www.macobserver.com/podcasts/">Podcasts</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href="https://www.macobserver.com/tag/wwdc-2018/">WWDC 2018</a></li></ul></div><div
id="tmo-nav-searchbox"><div
id="sn-login">
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fairport-express-ios-12-airplay-2%2F"><span
class="not-logged-in-avatar"><strong
class="icon-user">Login</strong></span></a></div><div
class="nav-search show-for-medium-up"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form></div></div>
</nav></div><div
class="tmo-header row">
<header
role="contentinfo" class="header"><div
class="small-12 columns collapse wrap"><div
id="home-mobile-ad" class="hide-for-medium-up"> <script language="JavaScript">/*<![CDATA[*/$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});/*]]>*/</script> </div><div
id="ad-top-banner" class="show-for-large-up ad"> <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div>
<section
class="container" role="document"><div
class="row"><div
id="tmo-main-column" class="small-12 large-8 columns" role="main"><article
class="post-41789 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-airplay-2 tag-airport-express tag-developer-beta tag-homekit tag-ios-12 tag-iphone tag-speakers tag-streaming-music" id="post-41789">
<header><h1 class="entry-title">
AirPort Express Shows Up in iOS 12 as AirPlay 2 Accessory</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href="https://www.macobserver.com/author/jeff-gamet/"><img
class="avatar-small left" src="https://secure.gravatar.com/avatar/e468fcece6a666b32c8600188b05c114?s=96&d=wavatar&r=g" alt="Jeff Gamet" /></a><div
class="author left">
<strong><a
href="https://www.macobserver.com/author/jeff-gamet/"><span
class="fn" itemprop="author">Jeff Gamet</span></a></strong><br/>
<a
href="https://twitter.com/intent/user?screen_name=jgamet">@jgamet</a> &middot; <a
href="https://plus.google.com/https://plus.google.com/102381869367878785388?rel=author" target="_blank">+Jeff Gamet</a></div></div><div
class="meta-timestamp">
<span
class="meta tmo-meta-timetoread"><span
class="tmo-time-to-read"><i
class="fa fa-clock-o"></i> 1 minute read</span></span><br/>
<time
datetime="2018-06-08" class="updated" pubdate>Jun 8th, 2018 11:30 AM EDT</time> | <a
href="https://www.macobserver.com/features/news/">News</a></div></div>
</header>
<section
class="post_content clearfix" itemprop="articleBody"><div
class="entry-content KonaBody"><p>Apple officially killed off its AirPort product line, yet AirPort Express is showing up as a streaming speaker option in AirPlay 2 in the iOS 12 developer beta.</p><div
id="attachment_41793" style="width: 1210px" class="wp-caption aligncenter"><img
class="size-full wp-image-41793" src="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers.jpg?x10063" alt="Apple AirPort Express with speakers attached for AirPlay 2" width="1200" height="630" srcset="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-speakers-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p
class="wp-caption-text">AirPort Express with AirPlay 2 support? Don&#8217;t count on it.</p></div><p>AirPlay 2 lets users stream audio to multiple speakers, even if they&#8217;re in different rooms, without latency. You can also jump audio from speaker to speaker as you move around your house.</p><div
class="tmo-mobile-ads row collapse hide-for-large-up"><div
class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div
id="ad-mobile-mru-1"></div> <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div
class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div
id="ad-mobile-mru-2"></div> <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div><p>Apple&#8217;s AirPort Express supports music streaming, although not with AirPlay 2. It has briefly shown up in iOS 11 betas, but never made it to the official public updates.</p><p>[<a
target="_blank" href="https://www.macobserver.com/news/apple-ios-12-siri-skills-performance-communication-augmented-reality/"><em>Apple Announces iOS 12: Siri Skills, Performance, Improved Communication, Enhanced Augmented Reality</em></a>]</p><p>Seeing AirPort Express as an AirPlay 2 option isn&#8217;t, however, a sure sign it&#8217;ll be supported for streaming when iOS 12 officially ships this fall. First, Apple would most likely need to release a software update for the device—something that isn&#8217;t likely considering the entire AirPort product line has been dropped. Second, you currently can&#8217;t add the device in the Home app even though it&#8217;s visible.</p><p><em>AppleInsider</em> <a
target="_blank" href="https://appleinsider.com/articles/18/06/07/apples-airport-express-reappears-in-home-app-in-ios-12-beta">snapped</a> a couple screenshots showing AirPort Express in the Home app in iOS 12 developer beta 1, and the images say pretty much everything we need to know for now: Couldn&#8217;t add Accessory.</p><div
id="attachment_41791" style="width: 610px" class="wp-caption aligncenter"><img
class="size-full wp-image-41791" src="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-airplay-2-fail.jpg?x10063" alt="AirPort Express as AirPlay 2 streaming option in iOS 12" width="600" height="534" srcset="https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-airplay-2-fail.jpg 600w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-airplay-2-fail-300x267.jpg 300w, https://www.macobserver.com/wp-content/uploads/2018/06/airport-express-airplay-2-fail-400x356.jpg 400w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><p
class="wp-caption-text">AirPort Express shows up as an AirPlay 2 streaming device in iOS 12, but don&#8217;t count on it staying there</p></div><p>Odds are AirPort Express is showing up not because Apple plans to make it an official AirPlay 2 streaming device, but because weird stuff happens in betas. For now it&#8217;s just a sad reminder of what could&#8217;ve been.</p></div></section>
<footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-41789" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-41789" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-41789" class="share-google-plus-1 sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-41789" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class="share-end"></li></ul><div
class="sharing-hidden"><div
class="inner" style="display: none;"><ul><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-tumblr"><a
rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class="share-end"></li><li
class="share-end"></li></ul></div></div></div></div></div><p>Tags: <a
href="https://www.macobserver.com/tag/airplay-2/" rel="tag">AirPlay 2</a>, <a
href="https://www.macobserver.com/tag/airport-express/" rel="tag">AirPort Express</a>, <a
href="https://www.macobserver.com/tag/developer-beta/" rel="tag">developer beta</a>, <a
href="https://www.macobserver.com/tag/homekit/" rel="tag">HomeKit</a>, <a
href="https://www.macobserver.com/tag/ios-12/" rel="tag">iOS 12</a>, <a
href="https://www.macobserver.com/tag/iphone/" rel="tag">iPhone</a>, <a
href="https://www.macobserver.com/tag/speakers/" rel="tag">speakers</a>, <a
href="https://www.macobserver.com/tag/streaming-music/" rel="tag">streaming music</a></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="tmo-popular-stories"><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-story-21998"><div>
<a
href="https://www.macobserver.com/tips/how-to/best-mesh-wireless-system/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/08/eero-deco-amplifi-ios-150x150.jpg?x10063" alt=""/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/how-to/best-mesh-wireless-system/?utm_campaign=popular_stories">How to Choose the Best Mesh Wireless System For Your Home</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-41379"><div>
<a
href="https://www.macobserver.com/news/macos-mojave-10-14-compatible-macs/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/06/macOS-mojave-privacy-150x150.png?x10063" alt=""/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/news/macos-mojave-10-14-compatible-macs/?utm_campaign=popular_stories">macOS Mojave 10.14 Beta Supports Most 2012-and-Later Macs</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-41225"><div>
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/thinking-deeply-browser-choice/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/06/Browser-icons-1200w-150x150.jpg?x10063" alt="Firefox, Safari, Chrome"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/columns-opinions/particle-debris/thinking-deeply-browser-choice/?utm_campaign=popular_stories">Thinking Deeply About the Browser We Use: Chrome, Safari, Firefox?</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-41484"><div>
<a
href="https://www.macobserver.com/news/virginia-creepy-emergency-alerts/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/06/emergency-alerts-in-virginia-wide-150x150.png?x10063" alt=""/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/news/virginia-creepy-emergency-alerts/?utm_campaign=popular_stories">PSA: iPhone Users Are Getting Creepy Emergency Alerts in Virginia</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-41759"><div>
<a
href="https://www.macobserver.com/columns-opinions/editorial/why-no-hardware-wwdc-2018/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/12/imac-pro-ipad-pro-150x150.jpg?x10063" alt="iMac Pro and iPad Pro"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/columns-opinions/editorial/why-no-hardware-wwdc-2018/?utm_campaign=popular_stories">Why There Was No New Hardware Announced at Apple's WWDC 2018</a></div></div></li></ul></div>
</footer>
<section
id="comments"><p
class="h1 nova blue logo-text">One Comment <span
style="font-size: 60%" class="right"><a
href="#respond">Add a comment</a></span></p><ol
class="comment-list"><li
class="comment byuser comment-author-sir-harry-flashman even thread-even depth-1" id="comment-26245">
<article
id="comment-body-26245" class="comment-body clearfix"><section
id="comment-content-26245" class="comment comment_content right clearfix"><div
class="comment-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/c6cd4716e04e17561fa455753006b32c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6cd4716e04e17561fa455753006b32c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></div><div
class="comment-text"><div
class="author-meta vcard author">
<cite
class="fn">Lee Dronick</cite></div><p>Speaking of iOS 12 check out today’s Joy of Tech comic</p><p><a
href="http://www.geekculture.com/joyoftech/joyarchives/2519.html" rel="nofollow">http://www.geekculture.com/joyoftech/joyarchives/2519.html</a></p><div
class="comment-meta comment-meta-data">
<time
datetime="2018-06-08T11:35:19+00:00"><a
href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/#comment-26245">June 8, 2018</a></time><span
class="reply">
&bull; <a
rel="nofollow" class="comment-reply-login" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fairport-express-ios-12-airplay-2%2F">Log in to Reply</a>		                </span></div></div></section></article></li></ol>
</section><section
id="respond" name="respond"><div
class="h1">Add a Comment</div><p
class="cancel-comment-reply"><a
rel="nofollow" id="cancel-comment-reply-link" href="/news/airport-express-ios-12-airplay-2/#respond" style="display:none;">Click here to cancel reply.</a></p><p><strong><a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fairport-express-ios-12-airplay-2%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a
href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p>
</section>
</article></div>
<aside
id="sidebar-single" class="small-12 large-4 columns"><div
class="show-for-large-up clearfix"><div
id="home-top-ad" class="col300 left first last"><div
id="ad-sidbar-banner" class="sidebar-ad ad">
 <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> <a
class="ad-link" href="/supporttmo/">Advertise Here</a></div></div></div><article
id="custom_html-2" class="widget_text row widget widget_custom_html"><div
class="widget_text small-12 columns"><h3>Support TMO</h3><div
class="textwidget custom-html-widget"><p
style="font-size: 0.9em;"><a
href="/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank">MacMall</a>.</p></div></div></article><article
id="tmo-news-notify" class="row widget widget_text"><div
class="post-newsletter"><div
id="tmo-newsletter-form"><p>The <a
href="https://groups.google.com/group/tmo-express/boxsubscribe">TMO Express Newsletter</a> emails you the latest Apple headlines every weekday.</p><div
class="text-center"><a
href="https://groups.google.com/group/tmo-express/boxsubscribe" target="_blank" title="Sign-up for TMO Newsletter" class="button orange-button">Newsletter</a></div></div>
</article><article
id="tmo-recent-editorials" class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class="featured-ed-row"><div
class="ft-author bryan clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/columns-opinions/editorial/facebook-bug-14-million-users/?utm_campaign=tmo_story_sidebar">Facebook Bug Made 14 Million Users' Posts Public over 5 Days in May</a></p>
<span
class="meta"><cite>Bryan Chaffin</cite> | June 7, 2018</span></div><div
class="ft-author jmartellaro clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/columns-opinions/editorial/why-no-hardware-wwdc-2018/?utm_campaign=tmo_story_sidebar">Why There Was No New Hardware Announced at Apple's WWDC 2018</a></p>
<span
class="meta"><cite>John Martellaro</cite> | June 7, 2018</span></div></div></div></article><article
id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class="konafilter"><div
class="noskimwords"><p>Please join us in thanking our fantastic <a
href="https://www.macobserver.com/tag/wwdc-2018/">WWDC 2018 Coverage</a> sponsors: <a
href="https://eero.com/">eero</a>, <a
href="https://smilesoftware.com/pdfpen?utm_source=tmo&utm_medium=web-banner&utm_campaign=wwdc-2018">Smile</a>, <a
href="https://www.jamf.com/tmo">Jamf Now</a>, <a
href="https://bombich.com/">Carbon Copy Cloner</a>, and <a
href="https://imazing.com/tmo-wwdc2018">iMazing</a>. They rock, and so do you for checking each of them out. Thanks!</p></div></div></div></article><article
id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class="sideadvert"><div
class="sidebyside">
<span
class="tilead ad-l"> <script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script> </span>
<span
class="tilead ad-r"><script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script></span></div></div></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-down clearfix"><p
class="strong price icon-stats-down">$190.61 <span
class="stk-downlabel">-2.85 (-1.47%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Remnant-300x250//600',[[300,250],[300,600]],'div-gpt-ad-1413844002770-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1413844002770-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1413844002770-0');});</script> </div></div></article><article
id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div
class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class="konafilter"><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a
href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li><p><script language="javascript" type="text/javascript">/*<![CDATA[*/var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');/*]]>*/</script></p></div></div></div></article>	</aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class="right"><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_41789">
<a
href="https://www.macobserver.com/news/airport-express-ios-12-airplay-2/">AirPort Express Shows Up in iOS 12 as AirPlay 2 Accessory</a></li><li
id="article_41739">
<a
href="https://www.macobserver.com/news/shantaram-book-series/">Apple Lands Video Adaptation of Shantaram Book</a></li><li
id="article_33570">
<a
href="https://www.macobserver.com/news/apple-tv-guide-original-video-content-apple-music/">Apple TV Guide: All of the Original Video Content for Apple Music [Update]</a></li><li
id="article_41727">
<a
href="https://www.macobserver.com/news/att-grandfathered-unlimited-data-45-month/">AT&T Raising iPhone's Grandfathered Unlimited Data Plan to $45/month</a></li><li
id="article_41713">
<a
href="https://www.macobserver.com/news/apple-watch-lawsuit/">New Class Action Lawsuit Claims All Apple Watch Models Have Defective Screen Design</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class="right"><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_41489">
<a
href="https://www.macobserver.com/tips/quick-tip/time-machine-force-backup-specific-disk/">Time Machine: How to Force a Backup to a Specific Disk</a></li><li
id="article_41755">
<a
href="https://www.macobserver.com/tips/quick-tip/siri-play-top-song-given-date/">Ask Siri to Play the Top Song for Any Date [Update]</a></li><li
id="article_41749">
<a
href="https://www.macobserver.com/tips/quick-tip/safari-search-engine/">macOS: A Shortcut to Pick Your Safari Search Engine</a></li><li
id="article_41596">
<a
href="https://www.macobserver.com/tips/quick-tip/change-light-dark-mode-applescript-app/">Quickly Change Between Light and Dark Mode in macOS With a Custom AppleScript App</a></li><li
id="article_41582">
<a
href="https://www.macobserver.com/tips/quick-tip/ios-12-thesaurus-look-up/">iOS 12 Adds a Thesaurus to the Word Look Up Feature</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class="right"><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_41766">
<a
href="https://www.macobserver.com/columns-opinions/editorial/facebook-bug-14-million-users/">Facebook Bug Made 14 Million Users' Posts Public over 5 Days in May</a></li><li
id="article_41759">
<a
href="https://www.macobserver.com/columns-opinions/editorial/why-no-hardware-wwdc-2018/">Why There Was No New Hardware Announced at Apple's WWDC 2018</a></li><li
id="article_41505">
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/shiny-apple-beta-oses-2018-edition/">Those Shiny Apple Beta OSes: 2018 Edition </a></li><li
id="article_41522">
<a
href="https://www.macobserver.com/columns-opinions/editorial/paul-kents-houserockers-jim-dalrymple-the-loop-bash/">Paul Kent's Houserockers Rock the House at Jim Dalrymple's The Loop Bash</a></li><li
id="article_41516">
<a
href="https://www.macobserver.com/analysis/complete-list-wwdc-2018-announcements/">Everything Apple Announced at WWDC Is Free - Here's a Complete List</a></li></ul></div></div><ul
style="display:none" id="eepd" class="entry-unrelated"><li
id="eepid">41789</li><li
id="eepa">Jeff Gamet</li><li
id="eepc">news</li><li
id="eetr">1</li><li
id="eedt">1528457411</li></ul>
</section><div
id="footer-container">
<footer
role="contentinfo" id="footer" class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4>
<nav
role="navigation"><ul
class="foot-dir ft-nav"><li><a
href="https://www.macobserver.com/features/news">News</a></li><li><a
href="https://www.macobserver.com/features/reviews">Reviews</a></li><li><a
href="https://www.macobserver.com/features/tips">Tutorials</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcasts</a></li><li><a
href="https://www.macobserver.com/contact">Contact</a></li></ul>
</nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href="https://deals.macobserver.com/">TMO Deals</a></li><li><a
href="https://www.macobserver.com/features/columns-opinions">Columns</a></li><li><a
href="https://www.macobserver.com/features/editorial">Editorials</a></li><li><a
href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li><li><a
href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li><li><a
href="https://www.macobserver.com">View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href="https://twitter.com/MacObserver">Twitter</a></li><li><a
href="https://www.facebook.com/MacObserver">Facebook</a></li><li><a
href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li><li><a
href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcast Directory</a></li><li><a
href="https://www.macobserver.com/contact/">Author Directory</a></li><li><a
href="mailto:macobserver@backbeatmedia.com" title="Advertising"/>Advertising</a></li><li><a
href="https://www.macobserver.com/privacy/">Privacy Policy</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href="#"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x10063" alt="Mac Observer" /></a></div></div>
</footer></div></div></div>  <script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/airport-express-ios-12-airplay-2\/":41789};</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x10063'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x10063'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_56bf0ffb19134e8201e398ee83971424","fragment_name":"wc_fragments_56bf0ffb19134e8201e398ee83971424"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x10063'></script> <script type='text/javascript' src='//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/comment-reply.min.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x10063'></script> <script type='text/javascript'>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/quicktags.min.js?x10063'></script> <script type='text/javascript'>var bcq_script_vars={"quote":"quote"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?x10063'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/wp-embed.min.js?x10063'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?x10063'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src="//mint.macobserver.com/?js" type="text/javascript"></script>  <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"57df84c614","applicationID":"4518115","transactionName":"NQFSbUBZCBcEABBfXwxLcVpGUQkKShANWFcOAQ==","queueTime":0,"applicationTime":736,"ttGuid":"","agentToken":"","atts":"GUZRGwhDGxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>