Parallels vs. Fusion

  • Avatar

    Posted: 11 August 2009 11:41 AM #16

    JimDE,

    I have SP3 loaded so your system may be different but try this:

    Start> Settings> Control Panels> Automatic Updates

    Their you should be able to turn off automatic updates.

         
  • Posted: 11 August 2009 11:48 AM #17

    FixedOn66 - 11 August 2009 02:41 PM

    JimDE,

    I have SP3 loaded so your system may be different but try this:

    Start> Settings> Control Panels> Automatic Updates

    Their you should be able to turn off automatic updates.

    Thanks much! Other than this recent installation, I haven’t messed with windows since ‘97.

    Signature

    “A man who’s not a liberal when he’s twenty has no heart. A man who’s not a conservative when he’s 40 has no brain.” - Winston Churchill