iTunes vs ME!!!  ... iTunes is winning.  HELP!

  • Posted: 01 June 2010 01:53 AM

    So, I currently have a 32 GB iPod Touch.  For the last 6 months I have been TRYING (without success) to NOT have Christmas/Holiday music on my iPod.  I have tried resetting my iPod.  All THAT accomplished was losing data from an app.  I have tried to “Manage Music & Video Manually”.  I do NOT have those two genres selected on the music page.  I have tried creating a “Smart Playlist”.  All to no avail.

    I am running an iMac 10.5.8, iTunes 9.1.1

    Someone please help me!


    [ Edited: 01 June 2010 01:59 AM by FLHR ]      
  • Posted: 01 June 2010 12:18 PM #1

    Now that you’ve set it to manually manage music you probably have to specifically remove your holiday music from the iPod. If you have not done this, please connect your iPod and click on its music library. Locate your holiday music and delete it from the iPod.

    You mentioned a smart playlist and I have done this in the past with success. But if you want to use a smart playlist you’ll need to make sure you set it back to automatically sync, and set to sync music from selected playlists where the genre does *not* include holiday/Christmas/etc. If you leave it set to manually manage music and you add the playlist, it won’t actually remove music that is not present in the playlist. It will simply ensure that all the music that *is* in the playlist gets synced onto your iPod.

    I hope this actually makes sense. Please let me know if it helps.

    [ Edited: 01 June 2010 12:27 PM by David Nelson ]      
  • Posted: 03 June 2010 01:07 AM #2

    Thank you sooooo much!!  Christmas/Holiday and other annoying music is gone!!!  smile  WHOOP WHOOP!!!!!!!! grin

  • Posted: 03 June 2010 12:04 PM #3

    One last question…if I’m not on “Manage my music manually” and there are no checkmarks in the boxes beside Christmas and Holiday, WHY are they syncing? :-?

  • Avatar

    Posted: 03 June 2010 07:59 PM #4

    Are they perchance also under some other genre like, say, “Polish Hip-Hop”?


    Laurie Fleming - the singing geek


  • Posted: 04 June 2010 12:41 AM #5

    :-? I just checked and they are only under either Christmas or Holiday.

  • Avatar

    Posted: 04 June 2010 07:41 AM #6

    Try a good old round with Yasu or Onyx :  repair disk permissions, clean caches.

    You might have more than one copy.  Check for Duplicates

    Put all of the “unchecked” songs into a certain playlist “ZZZ”.  Check all the songs.  Sync.  Uncheck all songs in ZZZ and re-sync.