wireless sync works at work but not at home

  • Posted: 18 October 2011 09:04 AM

    Ok,  My very first post, here goes

    I upgraded my iPhone 4 to iOS 5 at work. I’ve discovered that wireless syncing works just fine at work but won’t work at home.  iTunes starts up and my phone is shown in the left hand side panel.  I can activate wireless syncing by going into the phone and selecting ‘sync now’ even without the phone plugged in for charging.  Sitting idle, iTunes will also search for the phone without issue.

    At home, iTunes does NOT show my phone in the left side panel, nor will it wireless sync. 

    Does anyone have any fix thoughts for this tech illiterate?  Obviously, I’d prefer my phone and iTunes to sync at home ....... I really don’t wanna go to work unless I’m on shift.. :D

    Use small words in your answers, I don’t have a freek’n clue how programming works… LMAO

         
  • Avatar

    Posted: 18 October 2011 04:18 PM #1

    Two different computers, I assume?

    Signature

    Mac switchers see my profile for switching help…

         
  • Posted: 18 October 2011 04:23 PM #2

    Nope, same very old antiquated Acer Laptop which I bring back and forth to work/home.

    the only difference is:  Work wireless system and Home wireless system

    Sync works at work and relaxes at home apparently….

         
  • Posted: 21 October 2011 02:54 PM #3

    Do other things work that involve the devices automatically finding each other? For example if you have two computers do they see each other’s shared iTunes libraries? Does the Remote app work on your iPhone? Are you absolutely sure both of them are getting on the same WiFi network?

         
  • Posted: 22 October 2011 06:52 PM #4

    David,

    I only have the one laptop, no other computers.
    I only have the one iPhone.
    All software is the most current version
    I don’t have the Remote App Do I need that??
    I’m 100% positive both my laptop and phone are connected to the same wireless at home and work.

    Puzzled… the syncing works perfectly at work but nope, nothing, notta at home

         
  • Avatar

    Posted: 27 October 2011 11:37 AM #5

    My suggestion would be to plug the phone into the computer (with a cable, you know, old school :) while at home, and then enable wireless syncing. It’s possible that they don’t expect to wirelessly sync unless they’re on a trusted network (that way if they’re both connected to some public untrusted wifi they won’t start syncing and possibly sending sensitive information in the clear (this is only a guess—for all I know, all the data is encrypted)).

         
  • Posted: 03 November 2011 03:08 PM #6

    What kind of wireless access point do you have at home versus work?

    Many AP’s have the option to *restrict* different connected devices from talking to each other.  This is good in, say, in a public location like a coffee shop or the like, or perhaps if someone else uses your wireless because then each client can only access the Internet, but NOT each other.

    However, for the wireless sync to work the devices *do* need to see each other.  My neighbor had that problem a few nights ago until we got into his AP and turned that protection off.

         
  • Posted: 03 November 2011 06:12 PM #7

    inetdavid - 03 November 2011 06:08 PM

    What kind of wireless access point do you have at home versus work?

    Many AP’s have the option to *restrict* different connected devices from talking to each other.  This is good in, say, in a public location like a coffee shop or the like, or perhaps if someone else uses your wireless because then each client can only access the Internet, but NOT each other.

    However, for the wireless sync to work the devices *do* need to see each other.  My neighbor had that problem a few nights ago until we got into his AP and turned that protection off.


    This sounds most promising to be able to fix my issue.
    Simple, non techy guy here so here’s some simple questions.

    1.  “wireless access point” are you asking what router?

    If your hypothesis is correct, I have to set something in my router?  If yes,  then how does one go about doing that??

    My next door neighbour has an unprotected wireless and if I access that one with my laptop and phone, wireless syncing works fine.

    Thanks for your help so far,
    Cheers